22/10/2026
🚨 Critical PHP security update: the fix is out.
PHP has patched two critical vulnerabilities (9.2/10 severity) in versions 8.5.12, 8.4.27, 8.3.36 and 8.2.35.
Updating WordPress or your plugins won’t cover this. PHP runs on the web server, so the fix has to be applied there. If your site is on PHP 8.1 or older, it needs an upgrade.
We’re updating the servers we manage. If your hosting is managed elsewhere, ask your provider to apply the patched version.
Our guide for website owners: https://visibleone.com/blog/critical-php-security-update-october-2026-guide/
Not sure which PHP version your website runs? Message us and we’ll help you check.
A critical PHP security update (CVSS 9.2) is due 21 Oct 2026. See how it affects your business website, why older PHP versions need upgrading, and how Visible One helps.